跳过主导航链接 跳到页脚

浏览器不支持

!

Scopus.不再支持Internet Explorer 11(IE11)或更低

要继续使用Scopus,请将浏览器升级到 Edge or use Google Chrome or Firefox browsers.

边缘浏览器用户遇到问题查看Scopus.com,请确保禁用“兼容性视图”设置。有关IE 11的生命支持结束的更多信息,请参阅 Microsoft浏览器FAQ页面.

如果您希望使用Internet Explorer 11浏览器继续Scopus,请点击下面的链接。继续您理解并接受IE 11上不支持某些SCOPUS功能或页面。

是的,请继续扫视。